default, superpanda, panda

Aha!

Ok. Figured out the whole multiple levels of security thing. It wasn't me just being dumb. It was Opera simply not being able to handle the Javascript update after selecting the custom level. Well, foodle. But, things are working now, I think. Let me know if you see anything awry.
  • cat /dev/audio: Vangelis: Oceanic: Memories of Blue